31 Ocak 2015 Cumartesi

Elle puan girmeye son. İki tablo arası notları çekmek

ÖBS sistemine puanları elle mi giriyorsunuz?

Optik okuyucu sıralamayı düzgün yapmadı mı? Arada girmeyen öğrenci nedeniyle sıralar kaymış mı?

Punları elle girmeye son. Excel dosyası ile gireceksiniz.

Bunun için ÖBS sisteminin size verdiği Excel dosyasını indirin. Numara, isim soyad ve puan girilecek sütun var.

Yapacağımız:

Optik okuyucudan gelen Excel ile ÖBS sisteminin Excelini birleştiriyoruz. Puanlar birinden diğerine otomatik geçecek.

Bunun için örnek Excel sayfası hazırladım. Aşağıdaki linkten girin ve bilgisayarınıza indirin.

Excel tablosunu indirin

 Yapacağımız şu:

1 - Not sayfasına okuyucudan gelen notları sıra önemsiz girin (sütunlara dikkat edin).
2 - Eşleş sayfasına gidin, ÖBS sisteminden gelen numaraları yapıştırın. Puanlar otomatik çekilecek.

Oldukça kolay.

Formülün mantığı:

- Eşleş sayfasındaki numarayı aklında tut, Not sayfasındaki yerini bul, yanındaki puanı kopyala, eşleş sayfasına geri dön ve uygun yere yapıştır.
Excel formülü olarak (örneğimde):
=DÜŞEYARA(A2;Not!$A$2:$C$1001;3;YANLIŞ)
İngilizce Excel kullanırsanız aynı formül:
=VLOOKUP(A2;Not!$A$2:$C$1001;3;FALSE)
 Excelde optik okuyucudan kaç öğrencinin sınava girdiğini, sınava girmeyenlerin sayısını otomatik görebilirsiniz.

Hiç yorum yok:

Yorum Gönderme

Yorumunuz için teşekkür ederim. Yorumunuz güvenli şekilde elimize ulaştı.
Dr. Metin Çiriş